You are not logged in.


Wednesday, June 5th 2013, 9:39am

QT APP and Windows. Shell Execute A File not Found......

I complied a QT app for windows development using qt creator 5.0.2 minGw 4.7. If I run the App as a exe It will run fine. IF LAUNCHED from install location. If I run the app with a short cut AND DO NOT include start in.. It will only Launch what looks like a blank Design page. Next if I run it as a Shell Execute A it gives a File not found Then. launches with the Same Blank Design page.

If complied as a DLL it fails error 126. All I can think of common dlls used by windows are launching from windows and not the location of the APP and it is getting mixed up some how or not loading the APP correctly. I can not get Shell Execute A to work at all. or The DLL. Version. ANY IDEAS are welcome



  • "mrdebug" is male

Posts: 102

Occupation: Developer

  • Send private message


Friday, June 7th 2013, 10:55pm

If you run the application out from qtcreator, be sure to have the required plugins in a local directory (you have to write a qt.conf file) and the dlls in the application directory.
Skype: mrdebug
Videosurveillance and home automation!

Similar threads

Used tags