You are not logged in.

Dear visitor, welcome to QtForum.org. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, September 30th 2011, 4:10pm

QtBrowserPlugin Platform Compatibility

Hi,

I would like to know what are the limits of using QtBroserPlugin library on Linux and on Windows. I red onqt that it is tested only on some plarform:

  • Qt 4.4, 4.5 / Windows XP / MSVC.NET 2008
  • [experimental] Qt 4.4, 4.5 / Linux / gcc
We have to consider also that I would use the last version of Qt (4.7.4) and I would develop a very cross platform browser.

Thank you
-Antonio

Similar threads

Used tags

browser, linux, plugin, windows